Subscribe: Adobe Forums : Thread List - Photoshop Lightroom
http://forums.adobe.com/community/feeds/threads?community=3316
Preview: Adobe Forums : Thread List - Photoshop Lightroom

Adobe Community : Discussion List - Lightroom Classic CC



Latest Forum Threads in Lightroom Classic CC



Published: Thu, 23 Nov 2017 10:09:10 GMT2017-11-23T10:09:10Z

 



exported jpeg not found in lightroom cc

Fri, 24 Nov 2017 05:44:37 GMT2017-11-24T05:44:37Z

Hi THere!  I just updated my lightroom cc classic and now when I export my raw to jpeg it doesn't show up in lightroom.  However it does show up on my external harddrive in finder.  What can I do to show my jpeg in lightroom? 

(image)



Lightroom Classic crashes during import (Mac)

Sun, 19 Nov 2017 23:30:45 GMT2017-11-19T23:30:45Z

I've been having trouble importing photos to Lightroom Classic on Mac - whenever I go to import (copy from card), after 2-10 photos are imported, the program crashes and closes.

This has also been the case for adding photos already moved from card>folder.

I've uninstalled and reinstalled and have had no luck there.

 

Is anyone else experiencing this issue?




LR Classic CC 7.0.1 Still Slow

Tue, 31 Oct 2017 12:34:43 GMT2017-10-31T12:34:43Z

I recently upgraded my LR to the latest Classic CC v7.0.1.  I was encouraged to read the description that said Adobe had made many performance improvements.  But alas, LR is still PAINFULLY slow.  In fact, it may actually be worse.  I'm running on on 2 year old 27" iMac with 4Ghz i7 processor, 32GB of RAM, and AMD Radeon R9 M395X graphics co-processor with 4Gb of memory.  This should not be a slow machine. 

 

How about others who have upgraded?  Better or worse performance? 




Lightroom doesn't start.

Thu, 31 Aug 2017 18:00:37 GMT2017-08-31T18:00:37Z

Hey everyone,

 

As you see in the title, my Lightroom 6 won't start anymore. (On my MacBook Pro)

 

There is this dot under the Lightroom App to show that it's already open. But it isn't.

I tried the "quit imediately" thing (dont know what it is in english ) too but nothing worked.

I also can't delete it neither restart my laptop.

 

Does anyone know any solution?

 

Cheers,
Dave




Lightroom Exporting: Tiny file sizes

Sat, 17 Sep 2016 18:49:53 GMT2016-09-17T18:49:53Z

Evening,

 

I recently began using Lightroom after years of using Photoshop. One thing I'm finding hard to understand is the exporting.

 

After simply editing a portrait as my first practice in Lightroom, I saved the file as 100% quality and JPEG. This resulted in a tiny file size of 872 KB. Confused, I replicated the simple editing process in Photoshop, saved it as a JPEG at full quality and this resulted in a file size of 9 MB.

 

Side by side, zoomed in, I can't see any difference in quality. I did notice that the Lightroom saved image has 240 dpi and the Photoshop image has 72 dpi.

 

I then went back to Lightroom and saved the same image as .TIF, resulting in a file size of 107 MB with no visible improvements in quality.

 

Is Lightroom known for tiny file sizes? Am I doing something wrong? I don't understand why, how and what is going on with Lightroom's exporting and file sizes. I'd love an explanation.




Lightroom Classic CC didn't show up raw CR2 files to import

Thu, 23 Nov 2017 23:31:30 GMT2017-11-23T23:31:30Z

 

I recently updated to Lightroom Classic CC and took some pictures today, and the raw files did not show up when I chose them to import into LR. I also updated Adobe Bridge, so why didn't the raw files show up so I could import them?




Moving Catalog and removing uneeded backups

Thu, 23 Nov 2017 19:16:50 GMT2017-11-23T19:16:50Z

I have been keeping my catalog on my dropbox and it is clearly not a good idea. I would like to move the catalog to its default position and remove any unneeded backups and other debris in my backup catalog folder, which to me looks like a mess:

(image)

If someone can point me the the best way to move the catalog file ( I have looked at a few tutorials and to be honest it seems overly complicated to move, then add a single image, then...) and also what to do with all these files? Also, I would love a strategy for keeping an additional backup that is not on my desktop?




Can I move my Lightroom catalog?

Tue, 21 Nov 2017 03:27:23 GMT2017-11-21T03:27:23Z

I just started using Lightroom Classic. All my picture files (old and new) are on a C:\Pictures folder. I see the Lightroom catalog files under Users\ ... \Pictures\Lightroom. Can I just move the Lightroom folder to my original C:\Pictures folder? The reason is to get the files backed up with all my pictures.

 

Thanks!

Joe




Can't turn off 1:1 previews on import on Lightroom Classic

Mon, 23 Oct 2017 18:57:35 GMT2017-10-23T18:57:35Z

I can't turn off the 1:1 preview operation when I import even though I unchecked the "Generate Previews in Parallel" in the Performance section of the the prefs.

 

I keep turning it off (via the progress bars in the upper left corner0 but it keeps coming back on. I believe this slows down the import process.




can't export pictures from Lightroom?

Thu, 23 Nov 2017 17:19:21 GMT2017-11-23T17:19:21Z

can't export pictures from Lightroom? It says I'm offline disconnected?




Lightroom 6 Quits after Launching

Fri, 24 Nov 2017 00:23:03 GMT2017-11-24T00:23:03Z

I recently upgraded  from version 4 to 6 (desktop version and not CC).  Upon launching 6, I get the following prompt:

 

 

(image)

 

When I press "yes", LR quits.

When I press no, upgrade  the older catalogue  and use it, LR still quits.

 

Any ideas?

 

Thanks




PROBLEM:Black screen in Develop Module

Fri, 20 Oct 2017 00:25:53 GMT2017-10-20T00:25:53Z

I just updated LR and I am having problems viewing/working my files in the Develop module.

When I chose a photo in Library and I go to the Develop Module I only see a Black.

The LR software and commands are visible but the frame with the image is completely black !

What is going on and what is the fix?




Lightroom Classic CC keeps crashing

Tue, 21 Nov 2017 17:42:11 GMT2017-11-21T17:42:11Z

I am running Lightroom Classic CC 7.0.1 with Camera Raw 10.0

 

My PC runs on Windows 10 Pro 64-bit version 1703 version 15063.726

It has an Intel i7-6700 CPU and 32GB RAM. It has a 256GB SSD and a 4TB disk (after RAID1 is applied to two 4TB disks).

I have a 4K monitor.

I have a Radeon RX 470 graphics card, software version 17.11.2 (latest).

 

I have uninstalled Lightroom Classic CC, then re-installed it.

I have the Edit, Preferences, tab Performance option Use Graphics Processor un-ticked.

I don't have any third party plug-ins, and the default Adobe plug-ins are all disabled.

I do have Google's (DxO's) Nik Collection executables listed as 3rd-party editing software, in Edit, Preferences, tab External Editing. I don't use these yet.

I almost always open my Catalogs with Integrity Checking.

If I get a chance to close Lightroom myself, I do so with Backup and Integrity Checking.

 

Lightroom crashes so often that it has become un-usable. I loyally fill in Crash reports, but suspect that no-one is interested. Crashes happen most often in Develop, but at random activities. It may take seconds after launching Lightroom, or minutes, in rare occasions half an hour before a crash happens. I don't get error messages (or not to my knowledge), only Crash Report windows.

 

What can I undertake to improve on my situation? All suggestions are welcome.




Music Light Room CC

Thu, 23 Nov 2017 22:40:57 GMT2017-11-23T22:40:57Z

I am working on a slide show.

I have added music to it, however I would like to use different clips of different songs. Is there a way to edit in music in a slide show?




Importing photos from Photo Mechanic to LR CC 2015 problems

Thu, 23 Nov 2017 21:34:59 GMT2017-11-23T21:34:59Z

Since I started using my new iMac 2017 with Sierra 10.12.6, I am regularly having trouble importing photos from Photo Mechanic (used for faster culling) into LR CC 2015. Sometimes it works, but often it does not. I can't help but assume Adobe is trying to cut PM from the editing equation. I hope I'm wrong and would love any info that counters this thought and provides a workable solution toward improving my workflow. Are there any photographers who have migrated their workflow from PM completely to LR now? In past experience, PM was so much faster for culling images. Suggestions?




VSCO Keys no longer works with Classic?

Thu, 19 Oct 2017 16:33:20 GMT2017-10-19T16:33:20Z

Anyone else having an issue with VSCO Keys?




Lightroom color (profile) difference in development module

Wed, 22 Nov 2017 09:48:17 GMT2017-11-22T09:48:17Z

I'm having an issue with the colors in Lightroom. The photos are displayed differently in development mode when I see them in full view or in any other mode (Fit, Fill, 1:1).

In full view the photo is displayed normal, but in any other modes, the photos look more contrasty and darker.

 

I have a macbook pro which is color calibrated, and this might cause the issue.

I restored the color profile back to the original in the operating system and found that in this case in LR both the 1:1 and full view photos are displayed the same way: more contrasty and darker.

It seems like in full view the actual color profile is used, but in any other development modes (fit, fill, 1:1) the factory default color profile is used.

At least it would explain why I do not experience this issue when using the original color profile. The original color profile is - by default - really off, too dark and contrasty.

 

(image)

Any idea how to fix this?

thanks!




LR Classic Catalog-Ghost images & file management errors

Thu, 16 Nov 2017 18:37:35 GMT2017-11-16T18:37:35Z

The new 'Classic' is proving to be a nightmare for me.  I am losing images and having thousands of duplicate ghost images created.

 

I'm running Windows 10 on a 1-yr old system, LR Classic & LR Mobile - all software current and updated.

 

Problem Description:

1) Duplicate images (file names) display in the Catalog, but show different edit states.  Jumping from LR to Windows Explorer, only a single image is displayed for each displayed ghost; AND jumping from each LR ghost, different metadata is shown in Explorer.   (No, the LR ghost duplicates are not Virtual Copies.)

 

1a)  In LR Classic:  Using ' File Remove' to remove a duplicate ghost DELETES both catalog images from LR and sends the singe non-ghost file to the Recycle Bin.  (From which I can recover it - starting the ghosting process anew.)

 

1b)  In LR Classic:  Using ' Delete from Disk' to remove a duplicate ghost REMOVES both the real & ghost images from the Catalog but appears (usually) to retain the most recently modified image in the folder.  (Which I can re-import into LR, without ghosts.)

 

I would do a bug report to Adobe, but cannot find the page to do so. 

 

Is anyone else having similar issues or know of a fix? 




Lightroom Classic CC seems slower than previous Lightroom version it replaced

Wed, 18 Oct 2017 18:38:41 GMT2017-10-18T18:38:41Z

Lightroom Classic CC seems slower than previous Lightroom version it replaced.  To test the performance of the new classic update, I imported some raw pictures taken with a Nikon D810/D850 and am noticing that moving from one image to another (all with 1:1 previews) in the Develop module takes 4 seconds before the image is displayed after pressing an arrow key to move (or using the mouse to select an image).  When you move to another image, the UI is repainted first (and, i assume, the histogram calculated, etc.), and then the image is displayed on the screen.  Moving between the Library and Develop modules also results in about a 4 second delay before the image is displayed.  Moving between pictures in the Library module is almost instantaneous. 

 

This level of performance is unacceptable.  Doing a copy/paste of settings from one image to another takes longer in the latest Lightroom than in the previous one as the time needed to display the image seems to slow everything down, thus slowing down the entire workflow process.

 

Another quick test was to press the right arrow key 10 times in succession in the Develop module to move between images.  It took Lightroom Classic CC 20 seconds before the UI finally caught up and displayed the desired image.  Doing the same in the Library module takes about 3 seconds.

 

Or, is this just the level of performance to be expected?  Was this not tested during the beta process, or just deemed satisfactory by Adobe? 

 

What's the best way to get feedback directly to Adobe on this?




Lightroom Classic CC - Upgrade error - exit code 156

Sun, 22 Oct 2017 08:35:10 GMT2017-10-22T08:35:10Z

Hello,

 

I have tried to upgrade my Lightroom version: CC 2015.12 [ 1125239 ] to Lightroom Classic CC via Creative Cloud and I have received exit code 156 (see details below). Please can you help me?

 

Exit Code: 156

-------------------------------------- Summary --------------------------------------

- 2 fatal error(s), 0 error(s), 1 warnings(s)

 

FATAL: Error (Code = 156) executing in command 'CreateSymlinkCommand' for package: 'AdobeLightroom-mul', version:7.0.0.1140024

FATAL: Error occurred in install of package (Name: AdobeLightroom-mul Version: 7.0.0.1140024). Error code: '156'

WARN: Unable to create symlink at "[UserDocuments]\..\Desktop\Adobe Lightroom Classic CC.lnk"

-------------------------------------------------------------------------------------

 

Thank you.

 

Best regards,

Helena




Forced Aspect Ratio for RAW files

Sun, 11 Jun 2017 19:36:24 GMT2017-06-11T19:36:24Z

Here's my dilemma: I shoot with Olympus OMD mirrorless cameras. There are times I switch from native 4:3 to 16:9 aspect ratio when shooting raw stills for inclusion into audio slideshows or videos. The problem I can't seem to overcome is Lightroom (5.7 and 6) wants to crop my RAW files to 16:9 and I can't find a way to keep it from doing that. I want to control that myself. Is there an obscure setting some place that prevents Lightroom from doing the crop on ingest?




Main window at half mast on startup?

Thu, 23 Nov 2017 19:20:37 GMT2017-11-23T19:20:37Z

For about a week my library opens up to this:

 

(image)

 

Every time I open Lightroom CC Classic

 

Then I click to full view and continue working, but it just goes back the next time I open LR?




Update from LRCC to Classic OK, but can't re-open new Cat.

Thu, 23 Nov 2017 01:11:00 GMT2017-11-23T01:11:00Z

Updated from LRCC to Classic went OK,  Worked fine then, I quit out and did a B/U.  I tried to re-open but prompt came up saying" it's too new to be used by this ver. of LR and to select a diff Cat. What?  I deleted the new Classic Cat and re-merged to Classic again with the same results ?

Mac BBP Late 2011 Mac OS v 12.13.01 High Sierra.

HELP!

 

Message was edited by: Moderator (Discussion successfully moved from Adobe Creative Cloud to Lightroom Classic CC)




lightroom classic 7.0.1 video

Mon, 06 Nov 2017 02:01:08 GMT2017-11-06T02:01:08Z

I am using Lightroom Classic 7.0.1 under Windows 10.

I cannot play video (mp4) -- just hangs.

I cannot export video (mp4) -- nothing happens.




Need to create a custom install path for LR CC Classic

Thu, 23 Nov 2017 04:18:44 GMT2017-11-23T04:18:44Z

I am trying to install LR on a drive other than the M.2 SSD that contains Windows 10. However, Creative Cloud wants to install LR in the root directory. Is there a way to stipulate a custom installation pathway which will place LR on another flash drive of my choosing?




Lightroom Classic Crashing

Fri, 20 Oct 2017 13:09:39 GMT2017-10-20T13:09:39Z

I upgrade to Lightroom Classic and cannot open it. It asked to upgrade my catalog and then crashes every-time.  Please help?

 

VLT




Lightroom showing different results between Library module and Develop module

Thu, 23 Nov 2017 16:23:10 GMT2017-11-23T16:23:10Z

Lightroom shows different results between viewing from Library module and Develop module. I have a radius filter at the right side of the image that modifies the color temperature. It also has a illumination based range mask to limit the range to the sky. It looks like in the Library module, not only the temperature is a bit warmer but also the range is significantly larger. It gives me the same incorrect result when I export the image too.

Any helps? Thanks.

(image)




New LR Classic CC keeps crashing

Thu, 19 Oct 2017 20:56:43 GMT2017-10-19T20:56:43Z

Hi All, I have just updated to the latest version of LR and installation and new catalog creation went without any problems. However, after opening LR and trying to work on a photo the software keeps crashing and every time a crash report is issued to Adobe. Here is what the last crash report looks like: 



Cannot Repair Corrupt Catalog

Thu, 23 Nov 2017 18:12:45 GMT2017-11-23T18:12:45Z

I am trying to restore my last catalog backup, which was created earlier today after it had been automatically created on shutdown.

 

Firstly, I renamed the current catalog in Windows 10 Explorer.

Then I extracted the .lrcat file from my previous backup zip file and copied it to the catalog folder.

I then opened Lightroom from its desktop icon.

After Lightroom has been open for about 10 seconds I got this warning:-

 

(image)

After relaunching Lightroom it responded:-

 

(image)

 

A progress box then appeared, indicated that it was checking the integrity of the catalog.

Then it displayed another warning:-

 

(image)

 

I clicked on 'Repair Catalog', to which I got:-

 

(image)

 

The message reads: "Please use a recent backup copy of this catalog or ..." But I was using a recent backup copy - it's the backup which is corrupt !!!

 

 

So that's where I am at the moment - contacting Adobe Support.

 

Can you help me please?




Lightroom Classic CC almost freezes when starting sync to cloud

Mon, 23 Oct 2017 18:51:46 GMT2017-10-23T18:51:46Z

Hi,

 

upgraded to Lightroom Classic CC and migrated my main Library two days ago.

Everything looks fine so far, except when I start the Lightroom Mobile sync. Lightroom slows down extremely (opening a Folder containing 10 pictures in Library Mode takes several minutes).

 

As soon as I start syncing I see permanent high load on the drive where my pictures are stored. First I thought it's some kind of initial Lib loading or something like this. I tried to wait for Lightroom to finish (different tries: for 1h, 2h and for 10 h - in this time the whole Lib can be read for many times). It never stopped.

There is almost no write acitivity on all drives only reading from the one with the lib.

 

At the moment there are several Smart Previes which should be synced to LR Mobile and around 250 RAWs which should be synced from my iPad to LR Classic CC. In 10 hours 15 RAWs where downloaded. Internet bandwith is no problem. Most of the time no there is no activity, then the download of a single picture is done in seconds.

 

Does anyone else have this problem? Any ideas what's the reason/solution?


ThanksHubert




Téléchargement Lightroom (licence perpétuelle)

Thu, 23 Nov 2017 17:15:10 GMT2017-11-23T17:15:10Z

Bonjour,

 

J'ai acheté la licence perpétuelle de Lightroom 6 (et non CC), mais impossible de télécharger la version via mon compte adobe. J'ai ce message d'erreur qui s'affiche:

Erreur lors du chargement de vos téléchargements

Merci d'avance pour vos réponse




Lightroom 5 nightmare, any help from the community?

Thu, 23 Nov 2017 15:36:40 GMT2017-11-23T15:36:40Z

Hi, I have had a somewhat Kafka-esque problem with Lightroom 5.

 

About a month ago, I foolishly upgraded my licensed version to 5.7.1. On starting up the app (on a MacBook Pro), it had turned into a trial version. On entering my serial number, it was said to be "invalid". I could not access the develop tab after this expired.

 

I have contacted Adobe help on several occasions. A number of solutions were offered, to download patches, analytical tools, etc. Finally, the problem was escalated and a technician spent hours deleting files, preferences, installing and re-installing Lightroom. Now it quickly opens with flash screen and crashes without opening any further.

 

After returning from a trip, I have today contacted Adobe help again. I have been told, rather curtly, that they cannot support Lightroom 5 and must ask for help on this forum. Oh, and they said I could always upgrade to the Photo package for 12.09 euros per month…

 

Any ideas?

 

Many thanks in advance,

 

Roly




Niet opstarten van Lightroom CC

Thu, 23 Nov 2017 13:38:41 GMT2017-11-23T13:38:41Z

Sinds ong 2weken krijg ik bij openen van Lightroom versie 2015 steeds de melding " Er heeft zich een fout voorgedaan bij het wijzigen van modules "

Hij opent pas na 2 of 3 keer , hij sluit zichzelf steeds , weet niet wat ik hier aan moet doen , het is wel vervelend !!

Bij voorbaat dank voor een oplossing ..

Groetend Gijs Leusink

Genemuiden




Bonjour je n'arrive pas a importer des videos dans lightroom

Thu, 23 Nov 2017 11:06:24 GMT2017-11-23T11:06:24Z

Si quelqu'un suit ce forum; merci de me donner la réponse. J'utilise un Nikon D750, et je suis abonné Adobe. Donc j'ai forcement la dernière version. J'utilise un Imac avec carte graphique RADEON HD 5750 parfaitement reconnue dans les préférence Lightroom... Mais ça ne fonctionne pas depuis des mois. Je suis exedé car il est impossible d'avoir un contact direct chez Adobe.. Merci de me venir en aide !

 

EDIT [personal content removed by moderator]




Uninstall Lr5 after insatllation and working now with LR CC Classic?

Thu, 23 Nov 2017 16:25:57 GMT2017-11-23T16:25:57Z

How to proceed with uninstallation once there are only old photos in the catalogues which are already in the new LrCC classic?




Before/After Not Working/Blank

Thu, 23 Nov 2017 12:22:41 GMT2017-11-23T12:22:41Z

(image)

I've been doing some research online to try to find a solution to this.  I've found several different people who've ran into this problem, but no solution.
Basically the before pane is blank.

 

I've tried disabling GPU acceleration, this has no effect.

 

I've also tried restoring Preferences to default settings.

 

 

And of course I've upgraded to the most current version of Lightroom.

 

I've even uninstalled Lightroom and reinstalled it.

 

Anyone else have suggestions on this issue, or  fixes for it?




>> LIGHTROOM SPEED ON MAC PRO

Thu, 23 Nov 2017 15:38:38 GMT2017-11-23T15:38:38Z

I can't work with dynamism via Lightroom

 

This it the third thread and no answer or no solution ....

 

COMPUTER / mac pro 3,5 kHz / 6 core /16 Mo

 

PHOTOS : 110 000

 

PROBLEM :

- time to modify gallery or create some too long between 5 to 20 mns

- optimisation of the catalog 10 min or lightroom Stop (bug) and I must quit via cmd+alt+esc

 

A solution please, its a adobe pro forum, and I pay each month and have a licence since 15 years for adobe product. Be pro as Iam

 

THANK YOU




Lightroom CC Classic crashes during import

Sun, 05 Nov 2017 13:54:34 GMT2017-11-05T13:54:34Z

Please Help:

 

I just upgraded to Lightroom CC Classic from Version 4. During the import of files, the program crashes at random times. I normally download files from two different cameras (1DX and 1DX MK II) to a folder on my desktop and then import that folder to LR.

 

I have also upgraded the Mac OS as well to High Sierra.

 

I've had several crashes and sent one crash report to adobe with my e-mail and a detailed explanation of what I was doing.

 

Randall




Issues with importing photos after lastest update

Thu, 23 Nov 2017 02:56:51 GMT2017-11-23T02:56:51Z

I can no longer view previews of photos in the import module and the filmstrip no longer has photos visible in my library and develop module. Lightroon and photoshop now crash regularly and the blue screen of death appears. Running windows 10 OS with AMD Radeon R5 graphics. I have been trying for a week to fix this issue with no luck and I'm at the point of giving up on lightroom all together.




Can't turn off GPU acceleration

Thu, 04 Feb 2016 01:53:13 GMT2016-02-04T01:53:13Z

I have tried GPU acceleration in the past, but it wasn't enabled for my Radeon HD 6950. Ironically, today I found it was, and turned it on. LR was soon freezing in the Develop module, so I went to Preferences to turn it off again. I've tried several times, but it doesn't uncheck, just freezes! I tried rebooting, but freezes again while trying. Is the only way to delete the Preferences file, and if so, where is it?

 

Bruce

 

Lightroom version: CC 2015.4 [ 1060496 ]

License: Creative Cloud

Operating system: Windows 7

Version: 6.1

Application architecture: x64

System architecture: x64

Logical processor count: 4

Processor speed: 3.3 GHz

Built-in memory: 8172.1 MB

Real memory available to Lightroom: 8172.1 MB

Real memory used by Lightroom: 457.8 MB (5.6%)

Virtual memory used by Lightroom: 436.5 MB

Memory cache size: 373.9 MB

Maximum thread count used by Camera Raw: 4

Camera Raw SIMD optimization: SSE2,AVX

System DPI setting: 96 DPI

Desktop composition enabled: Yes

Displays: 1) 1920x1200, 2) 1280x1024

Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

 

Graphics Processor Info:

AMD Radeon HD 6900 Series

 

Check OpenGL support: Passed

Vendor: ATI Technologies Inc.

Version: 3.3.13399 Core Profile Context 15.200.1062.1004

Renderer: AMD Radeon HD 6900 Series

LanguageVersion: 4.40

 

 

Application folder: C:\Program Files\Adobe\Adobe Lightroom

Library Path: F:\Pictures\Lightroom\Lightroom Catalog.lrcat

Settings Folder: C:\Users\Bruce\AppData\Roaming\Adobe\Lightroom

 

Installed Plugins:

1) Facebook

2) Flickr

 

Config.lua flags: None

 

Adapter #1: Vendor : 1002

    Device : 6719

    Subsystem : 23071787

    Revision : 0

    Video Memory : 2032

AudioDeviceIOBlockSize: 1024

AudioDeviceName: Realtek Digital Output(Optical) (Realtek High Definition Audio)

AudioDeviceNumberOfChannels: 2

AudioDeviceSampleRate: 44100

Build: LR5x102

Direct2DEnabled: false

GPUDevice: not available

OGLEnabled: true




Lightroom 5 crashing randomly after updating to High Sierra

Thu, 23 Nov 2017 10:51:17 GMT2017-11-23T10:51:17Z

Hi there,

 

After updating to High Sierra on my Macbook, I am now experiencing a few issues with Lightroom 5.

 

The first issue is that on occasions when opening Lightroom I will get an error message "An error occurred when attempting to change modules." so I have to close and reopen the application which often gets past this.

 

However when I don't get this error and I am using the application it will randomly crash mid use.

 

What can I do to resolve these issues and to have it running perfectly like it did before the update of the operating software.

 

There are no updates available and it's stating I'm on verison 5.7.1

 

Thanks in advance,

 

Ollie




Archive an image from CC Cloud to Classic folder

Wed, 22 Nov 2017 21:34:31 GMT2017-11-22T21:34:31Z

I want to move cloud images to my desktop folder so I'm certain not to lose them.  how do i archive a CC cloud image on my desktop hard drive in a Classic folder?  Keeping a copy in the cloud is OK too.




return from LRcc to LR6

Wed, 22 Nov 2017 22:26:00 GMT2017-11-22T22:26:00Z

Hello, I am Paul - from the Netherlands.

 

i just installed a trial version from LR CC, but after 15 minutes i wanted to return to LR6. So i uninstalled LR CC, and lost also LR6 with that action. After that, i put my LR6 CD-ROM in the i-mac to reinstall the program, but the mac refuses to accept the disk time after time.

Is there a way to download and install LR6 from the web using the serial number I received when I bought the LR6 CD-ROM?

 

Thank you for your support.




Lightroom and high school media lab

Mon, 23 Oct 2017 23:19:15 GMT2017-10-23T23:19:15Z

I am building a digital media program in a public high school.  Each machine (PC) will have multiple users every day, so I encourage the students to store their media files on their "Y-Drive" rather than the local hard drive (to avoid unnecessary slow downs, etc).    All machines are networked to the "mother ship" where this drive exists, and as long as they log in with their unique ID they have access to that drive from any machine in any school in the network.

 

We just purchased the Adobe Creative package and are getting to know Lightroom.

 

Can I direct Lightroom to organize the folders and collections with this Y-Drive, or must the images be stored on the local hard drive?

If so, how do we do this?

Also, will each new user on the same machine (distinguished by their unique log in) see a unique set of folders and collections, or will Lightroom recognize the folders/collections of every user on that machine?

 

Appreciate the help!




iMac spec question

Wed, 22 Nov 2017 20:41:46 GMT2017-11-22T20:41:46Z

Apple iMac 27" (Late 2009)

i5 Quad Core 2.66Ghz

20Gb Ram

1TB HDD

 

Looking to see if a Mac with the above specs would run Lightroom Classic as I’ve heard there can be issues with older models. I have a MacBook Pro 2012 which runs fine but looking at a secondhand iMac also.




No Import of Sony's ARW RAW files generated by ILCE-7M3!

Sat, 18 Nov 2017 12:23:39 GMT2017-11-18T12:23:39Z

Newest version of LR classic can't import neither compressed nor uncompressed ARW files generated by camera model Sony ILCE-7M3.

Will there be given a solution in near future?




LR CC hangs on import, Win10, spinning blue wheel forever.

Wed, 14 Jun 2017 00:25:08 GMT2017-06-14T00:25:08Z

My Lightroom CC has started hanging on import.  It seems to work fine for other things but as soon as I click import in the Library pane I just get the windows 10 spinning blue wheel forever after until I kill LR.  This pretty much makes LR dead in the water for me.

 

Creative Cloud thinks everything is up to date.

 

Win 10, 64 bit, Creators Update, fully updated.

Lightroom CC 2015.10.1

 

Thanks for any help.




Update prompts

Thu, 23 Nov 2017 10:42:07 GMT2017-11-23T10:42:07Z

I have Lightroom 6.12 and I keep getting prompted to update to either Lightroom Classic CC or Lightroom CC (2015), neither of which match my current product. Do I ignore or update to one of these (which one?).




LR: Export or Publish LR folder with subfolders to HD keeping the same folder structure

Wed, 14 Sep 2016 02:36:04 GMT2016-09-14T02:36:04Z

This is actually an enhancement request that I am posting here since I could not find any option in the web site for enhancement requests.

 

In Lightroom, I would like to have a way to Export or Publish a Lightroom folder with subfolders to a hard drive so the export or publishing keeps the same folder structure including folder and subfolder names. My Idea is to be able to create a JPG copy of all my edited raw files in another disk outside of Lightroom. If I move pictures around, or change file names, or do additional editing in any picture, I would like that to be reflected on the external copy. Theoretically, I should be able to publish my top directory and all my subdirectories would automatically be included and replicated on the external hard drive.

 

Lightroom currently have a way to publish to a hard drive but this is a flat (one level) publishing feature, for the moment.

 

-- Hugo




Tethering with Canon 5d Mark IV

Wed, 28 Jun 2017 22:30:49 GMT2017-06-28T22:30:49Z

Hello,

 

I am having issues tethering with the Canon 5d Mark IV and Lightroom. All the software is up to date but I cannot tether Raw images. Only Jpegs. After shooting one image I have to restart the program because it just says "transferring files from camera" for hours. Tether cord is brand new. This worked fine with the Mark III. But I am having so many issues with the Mark IV and I need to be able to tether Raw. Does anyone have any solutions? there is about 500GB on the computer and I've restarted the computer a million times as well. thanks.