Subscribe: Adobe Forums : Thread List - Photoshop Lightroom
http://forums.adobe.com/community/feeds/threads?community=3316
Preview: Adobe Forums : Thread List - Photoshop Lightroom

Adobe Community : Discussion List - Lightroom Classic CC



Latest Forum Threads in Lightroom Classic CC



Published: Fri, 16 Feb 2018 22:33:39 GMT2018-02-16T22:33:39Z

 



Why is my uploading destination folder "not available"?

Sun, 18 Feb 2018 01:17:27 GMT2018-02-18T01:17:27Z

Hi guys,

Upon inserting my memory card and clicking Import I immediately get the following message (before even selecting an Import preset) - which message leaves me no option but to Quit.

 

a) why is this happening and,

b) what to do?

 

Thanks a lot,

 

Raphael

(image)



Presets not showing in Lightroom CC

Sat, 17 Feb 2018 22:47:16 GMT2018-02-17T22:47:16Z

I just updated my lightroom and I'm still having this issue!

 

I recently purchased the Phil Chester presets which I have been waiting FOREVER to buy... the download includes a preset installation program. Once I run this, it says "success! Restart ACR". The presets do not show up in lightroom.

 

I've restartd everything, I've even extracted the files (.xmp)  and manually added them to the "user presets" folder. I've read that you can uncheck a box that says "store presets with this catalog" but I can't find that anywhere in Preferences.

 

Please, HELP!!




Photoshop Lightroom 6

Sat, 17 Feb 2018 12:59:43 GMT2018-02-17T12:59:43Z

Using a registered version of Lightroom 6, when I check for Updates, Lightroom takes me to Creative Cloud where the program does not appear.  Creative Cloud shows Lightroom Classic CC has an available update but I am not interested in this "Free Trial".  Are updates to Lightroom being installed when I update Photoshop CS6 or is there another way to update Lightroom?

 

Thanks

Jim




Can't delete duplicates without deleting them all

Sat, 17 Feb 2018 09:47:42 GMT2018-02-17T09:47:42Z

I'm starting to pull my hair on this problem. For some weird reasons, I have duplicate of many of my edited photos. The duplicate is unedited and seems to be in the catalog only, as I have no duplicate in the actual folders. I wouldn't mind deleting the duplicate in lightroom one by one but when I do, all the duplicates (including the original) go away. I just don't know what to do now.

(image)

(When I delete or remove any of the grey one, the same looking grey and the green go away frustratingly)




Lightroom menu bar too large

Fri, 16 Feb 2018 23:53:18 GMT2018-02-16T23:53:18Z

I have recently updated my laptop to a Dell XPS13 with a 4K monitor, and the Dell 2410 monitors I use for photo editing have 1920 x 1080 resolution. I am connecting to the monitors through a Dell Thunderbolt TB16 docking station - both display port and HDMI outputs have the same problem.

 

Lightroom renders the top-level menu and menus accessed from that menu in a huge font. ( screen shot attached ).

(image)

 

I realise that font scaling needs to be adjusted between monitors of different resolutions. This is not a general problem, but one limited to specific parts of the lightroom UI - Photoshop is fine, and as the screenshot shows, the rest of the Lightroom UI is fine too.

 

I can't show the menus, but the file menu items are of a similar size. However, dialogs accessed from menus such as export show a large header font, and correct detail font too.

 

(image)

 

 

 

Any ideas ?




Importation impossible Lightroom 6 sur mac

Sat, 17 Feb 2018 22:36:04 GMT2018-02-17T22:36:04Z

Message d'erreur : les fichiers n'ont pas été importés car leur lecture est impossible

 

Quelle que soit la sources (boitier ou disque dur externe), quel que soit le format

 

Avec mon ancien Lightroom sur PC aucun problème

 

Merci de votre aide




Can't seem to get all my space back

Sat, 17 Feb 2018 22:18:58 GMT2018-02-17T22:18:58Z

I always do a time machine back up before backing up my photos to an external drive moving them within Lightroom.  I did this again today, having gained 241GB of space remaining last  time and my time machine told me that more than 200GB had been backed up to the time machine.  So i move the files to date to my external hard drive expecting to have at least 230GB of space remaining following it, yet I have only 110GB.  I don't know what has happened to the other 120GB.  I use high resolution cameras so back up regularly, though perhaps not regularly enough.  I just run out of space regularly...

 

Thanks for your help...




LR Classic can't edit in photoshop cc

Wed, 25 Oct 2017 10:21:49 GMT2017-10-25T10:21:49Z

hi:

 

it's nothing happened open photo edit to Photoshop or edit in app . both can't open in Photoshop cc

only mart object can edit in Photoshop




Free up space on creative cloud without deleting local files

Sat, 17 Feb 2018 23:08:07 GMT2018-02-17T23:08:07Z

I'm over the limit at the moment on the storage quota for Creative Cloud and I think the reason is I directly sync'd the raw files from LR mobile when I loaded them on iPad from my camera.  I think what it does in that case is sync the raw files to the cloud?

 

My questions are:

 

1) Where do I even see what files are actually stored on Creative Cloud for LR?  When I look on Assets for the CC app all it says it at 39.5GB of 20GB. I don't see any files there except for a few small PS files from the mobile app.

2) Assuming I can find those LR files taking up all that space, how to do make sure I have them completely local to my laptop such that if I remove it from the cloud it's not going to be deleted locally?   In other words I don't want those RAW files sync'd on the cloud but I want to make sure I have those RAW files locally and not some Smart Preview version of them locally.  Do you look at files and manage LR cloud storage from the lightroom.abobe.com web site?




New update 7.2 crashes after 5 minutes of being open

Sat, 17 Feb 2018 22:52:42 GMT2018-02-17T22:52:42Z

Hi, I recently installed the Lightroom Classic CC update 7.2 with Camera Raw 10.2 and it crashes after being open for about 5 minutes.I am on Windows 7 x64 with 16 GB of RAM with a Geforce GTX 1060 w/ 6 GB RAM. [...]



Unable to Edit Recovered Images

Sat, 17 Feb 2018 13:03:21 GMT2018-02-17T13:03:21Z

I have a folder of images that I had to recover from my memory card using a recovery software. I imported them into LR and all of them are being labeled as unsupported or damaged. Unsure if this means they are corrupted and unusable or if there is something else I can try to get these back.




Lightroom 7.2 is a spinning wheel fest on my Mac Pro (2013) with every mouse movement.

Wed, 14 Feb 2018 10:12:46 GMT2018-02-14T10:12:46Z

System Info:  Model Name: Mac Pro  Processor Name: 6-Core Intel Xeon E5  Processor Speed: 3.5 GHz  Number of Processors: 1  Total Number of Cores: 6  Graphics: AMD FirePro D700x2 6GBx2 Displays: BenQ SW320:  Resolution: 3840 x 2160 @ 60 Hz  Framebuffer Depth: 30-Bit Color (ARGB2101010)  Main Display: Yes  Mirror: Off  Online: Yes  Rotation: Supported  Automatically Adjust Brightness: No  Connection Type: DisplayPortPA246:  Resolution: 1920 x 1200 @ 60 Hz  Framebuffer Depth: 30-Bit Color (ARGB2101010)  Mirror: Off  Online: Yes  Rotation: Supported  Automatically Adjust Brightness: No Lightroom 7.1 System Info (reinstated since I had no luck with 7.2)Lightroom Classic version: 7.1 [ 1148620 ]License: Creative CloudLanguage setting: en-USOperating system: Mac OS 10Version: 10.13.3 [17D47]Application architecture: x64Logical processor count: 12Processor speed: 3.5 GHzBuilt-in memory: 32,768.0 MBReal memory available to Lightroom: 32,768.0 MBReal memory used by Lightroom: 2,031.3 MB (6.1%)Virtual memory used by Lightroom: 6,772.4 MBMemory cache size: 229.8MBMaximum thread count used by Camera Raw: 5Camera Raw SIMD optimization: SSE2,AVXCamera Raw virtual memory: 947MB / 16383MB (5%)Camera Raw real memory: 953MB / 32768MB (2%)Displays: 1) 3840x2160, 2) 1920x1200  Graphics Processor Info: Metal: AMD Radeon HD - FirePro D700 After upgrading to LR 7.2, all of the folders in my catalog panel were grayed out. When I clicked on a folder, it showed zero photos. I uninstalled and reinstalled LR 7.2 twice. First time saving preferences and second time not saving preferences. On second install I pointed to my catalog on an external drive (my normal setup) and selected test integrity of catalog...assuming there might have been an issue with the catalog that bringing LR 7.2 to a crawl. Test ran maybe an hour and then completed loading LR 7.2. Although this time the folders were "normal", EVERY move of the mouse resulted in a spinning wheel. It literally took almost 7 minutes to get to the "Quit" button.  I've reinstalled LR 7.1. It's takes maybe 10 seconds from the time I click the icon till everything loads up and is ready for usage. I was looking forward to testing out the improved performance for importing and exporting files from my Canon 1Dx Mark II. My Lightroom workflow is to download files into a working directory and a backup directory on a backup drive. I make a few adjustments and then export files out to system drive as jpegs to be later uploaded for client review.  Importing is rather fast (IIMO) while converting to jpg and exporting takes a longer amount of time.  I have looked through the other discussion and have not seen anyone reporting LR 7.2 issues similar to mine. I can't speak on performance improvements since I literally can not run LR 7.2. LR 7.1 is/has been working fine for me. If LR 7.2 can/will improve my performance, I'd love to experience it.  Are there any recommendations/requirements for updating/installing LR 7.2 that I have missed. Never been an issue before. Thanks. Model Name: Mac [...]



LR, PS and Bridge showing images as corrupted when they are not.

Sat, 17 Feb 2018 19:48:42 GMT2018-02-17T19:48:42Z

All of my Adobe products are showing images as corrupted.  They are not all corrupted but they images just slowly flip to corrupted as I am using LR, Bridge and PS.  They images are for sure not actually corrupt as some are images that I have worked on and were fine.  I also loaded a set of images 2x into PS and sometime they came through corrupt and then the next time fine. 

 

I talked to Adobe on Tuesday and Friday both and no luck.  They updated my performance, did the latest update, uninstalled and reinstalled ACR as this was having issues as well.  I have updated my video card driver.  I have tried importing from my computer hard drive and also of the image folder on my server.  No luck,

 

Does anyone have any ideas what on earth is causing this?  I have so many clients sessions to edit and can't do anything because of this crazy issue and they are closed until Monday.

 

Help!!




Le module de développement n'affiche rien.

Sat, 17 Feb 2018 20:12:52 GMT2018-02-17T20:12:52Z

La nouvelle mise à jour de Lightroom CC Classic ne me permet plus de travailler mes photos sur le module de développement. De plus il le logiciel n'affiche plus les données EXIF ni IPTC.

C'est comme si les fichiers RAW de Fuji (RAF) ou de Sony (ARW) ne sont plus lu par le logiciel.

 

Les informations et les données IPTC des photos cataloguées ne s'affichent pas.

 

Je doute que cela soit une question de communauté, mais de développeur.

 

Merci de donner une solution rapidement, car tout mon flux de production est bloqué.

 

François Ledermann

Genève




Lightroom won't import any images.

Sat, 17 Feb 2018 17:22:16 GMT2018-02-17T17:22:16Z

NEF files won't import. Some have disappeared from my catalogue once I sync'd the folders, but they're still on my harddrive. When I go to import, add, copy, convert to dng, the files are greyed out and won't upload. :/ How do I fix this? I tried updating, shutting computer off/on, and for days this hasn't been fixed.

 

Seriously affecting work, please help!




keywords folders

Sat, 17 Feb 2018 10:47:56 GMT2018-02-17T10:47:56Z

Please adobe support what we want is when using keywords,

 

is to create a folder so we can separate to different categories so we dont get everything mixed toghether.

 

As of right now when creating a keyword u create it and everything goes in the same list that is not organiced

at all and pretty confusing.

 

Hope this can be achieved in the near future.




Not able to activate LR5 again

Sat, 17 Feb 2018 06:26:27 GMT2018-02-17T06:26:27Z

There is no way to activate LR5 even I have a serial number. I dont know why but suddenly the program deactivated by itself. What should I do?




LR classic OSx high CPU usage

Sat, 03 Feb 2018 01:16:50 GMT2018-02-03T01:16:50Z

For some odd reason LR Classic (7.1) on Mac OSX (Sierra) is using high processor usage even when idle. Just launching LR and viewing photos will raise the CPU usage above 150% (see screen shot). Fans are constantly blowing and everything seems so slow down.

This is a fresh OS install and LR install so no plugins and anything 3rd party extensions.

The Mac is a mid 2012 Macbook Pro, retina display, 8GB ram and SSD. i7 CPU.

Any ideas?

Thanks,

Mike

(image)




Lightroom 7.2 - Develop Module is Slower than before

Fri, 16 Feb 2018 13:08:37 GMT2018-02-16T13:08:37Z

Hello there. Is someone experiencing a slower Develop after the 7.2 update?

 

Holy **** this thing get a ton slower in my desktop. I cant do batch-processing anymore because lightroom cant keep up. The working space just blackout and show the "no image selected" for a while, them the image show up. If i switch images barely fast enough, the previous image just stuck in the working space. Its a nightmare.


I dont know if its an configuration issue or this update its not ready for prime time. Yes! now exports and renders previews 14% faster in my machine, but the develop module is now -100% faster...

 

Also this message pop up from time to time:

 

(image)


My Desktop its not new but I think that still over the average:

Lightroom Classic version: 7.2 [ 1156743 ]

License: Creative Cloud

Language setting: en

Operating system: Windows 10 - Home Premium Edition

Version: 10.0.16299

Application architecture: x64

System architecture: x64

Logical processor count: 12

Processor speed: 3,2 GHz

Built-in memory: 24487,0 MB

Real memory available to Lightroom: 24487,0 MB

Real memory used by Lightroom: 852,3 MB (3,4%)

Virtual memory used by Lightroom: 729,3 MB

GDI objects count: 740

USER objects count: 2274

Process handles count: 1644

Memory cache size: 108,0MB

Internal Camera Raw revision: 894

Maximum thread count used by Camera Raw: 5

Camera Raw SIMD optimization: SSE2,AVX,AVX2

Camera Raw virtual memory: 66MB / 12243MB (0%)

Camera Raw real memory: 67MB / 24487MB (0%)

System DPI setting: 96 DPI

Desktop composition enabled: Yes

Displays: 1) 2560x1440

Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info:

OpenGL: GeForce GTX 1060 6GB/PCIe/SSE2

Check OpenGL support: Passed

Vendor: NVIDIA Corporation

Version: 3.3.0 NVIDIA 388.13

Renderer: GeForce GTX 1060 6GB/PCIe/SSE2

LanguageVersion: 3.30 NVIDIA via Cg compiler

Total Video Memory: 6144 MB

 

Anyone with the same problems out there?




Lightroom Classic CC: Lightroom has encountered problems reading this video.

Sat, 17 Feb 2018 21:47:13 GMT2018-02-17T21:47:13Z

I'm using the Lightroom CC Mobile app on my iPhone7 to move videos from my to my iMac (running High Sierra) in Lightroom Classic CC (7.2).  The video is being shot in 1080p at 60fps.  When the video is uploaded into Lightroom it does not play and the thumbnail displays a waveform (see screen shot).  When I locate the physical video on my mac it plays just fine using quicktime.

(image)

 

The error message indicates Lightroom has encountered problems reading this video.

 

I've tried recording videos in 720hd at 30fps and 1080p at 30fps and the same issue applies.

 

However, when I record slo-mo (720p at 240 fps) and use the app to the sync the video from my phone to the Mac those videos display and play just fine.

 

Any thoughts?

 

Thanks!




Problem lightroom classic and UDH scree

Sat, 17 Feb 2018 21:47:21 GMT2018-02-17T21:47:21Z

HI

I just bought a PC with a UDH screen thinking that lightroom was now compatible with this type of screen.

But if all software (including photoshop for that matter) fit well to this screen definition, lightroom classic NO. All characters are too small to work with this definition, even if the image is really beautiful.

For your information, my PC is a LENOVO ThinkPad P51 with an NVIDIA Quadro M2000 graphipe card with the last drivers.

Thanks for your help.

Frédéric MONIN




change jpeg to tiff

Mon, 05 Dec 2011 02:58:36 GMT2011-12-05T02:58:36Z

I am a new lightroom user. I have a catalog of 2600 images that are jpeg files. I would like to change to file type tiff.

What would be the best method to get things changed?  THANKS for any suggestions.




Every time I import Photos on Lightroom Classic CC it takes up space on my hard drive

Sat, 17 Feb 2018 19:35:43 GMT2018-02-17T19:35:43Z

I had nearly 100 GB of free space on my hard drive.  After editing 3 different events from an external hard drive totaling 40 GB, it appears that they have been moved to my computers hard drive as I now only have 53 GB of space available.  I have my Adobe Lightroom Import settings at Add so I assumed that it would be doing the work from external hard drives.  Can anyone explain why my computers hard drive seems to be losing space every time I use Lightroom?




Lightroom constantly accessing disks

Sat, 17 Feb 2018 01:01:04 GMT2018-02-17T01:01:04Z

I have noticed very recently that LR is constantly accessing all my disks, even ones I am not working on at all.

I've checked performance monitoring and can see it constantly accessing all disks.

I can watch it in resource manager accessing image files I haven't touched in ages so am at a loss as to what it is doing. The only thing I can think of is auto tidying previews, but as I say, many of the files I can see it is 'dipping in to' haven't been touched for months (or longer!), particularly on the external drive.

 

What is going on and is it to be expected as it is clearly an overhead on my system and disks?

 

NOTE - I have recently (a week ago and have had LR running every day since) installed new disks (an SSD and HDD) and reorganised my files across HDD disks although the external one remains as it was, just a different drive letter (drive C,D,J,L etc) - obviously I have had to redirct LR Library to the new drive letters .... could this be a cause and if so why and will it stop?

 

LR Classic  V.7.2 [ 1156743 ]




Need help troubleshooting the Imagery/Nextgen plugin for LightRoom

Thu, 08 Jun 2017 20:04:42 GMT2017-06-08T20:04:42Z

I don't even know if this is a Lightroom issue, a NextGen plugin issue, or an issue with my FTP account.  I've installed the NextGen plugin, I've set it up by inputting my WordPress and Cyberduck FTP credentials. When I click on the "publish" button, LightRoom/the NextGen plugin goes through the motions of publishing my photos, but at the very end of the process, I get this message box: An error occurred while processing "Still Life Photos". "Authentication Failed". Any help with this would be amazing.




Every time I import Photos on Lightroom Classic CC it takes up space on my hard drive

Sat, 17 Feb 2018 19:39:20 GMT2018-02-17T19:39:20Z

I had nearly 100 GB of free space on my hard drive.  After editing 3 different events from an external hard drive totaling 40 GB, it appears that they have been moved to my computers hard drive as I now only have 53 GB of space available.  I have my Adobe Lightroom Import settings at Add so I assumed that it would be doing the work from external hard drives.  Can anyone explain why my computers hard drive seems to be losing space every time I use Lightroom?




History states disappeared after Lightroom Classic update?

Sat, 17 Feb 2018 11:49:35 GMT2018-02-17T11:49:35Z

After the update to Lightroom Classic the nes catalog created has lost all the history states of my edited photos. I have the old catalog but afraid if I open that and upgrade it as you must to use Classic I will again loose my history states. Seen other posts the same but no answers. By the way does adobe actually have a contact that you can speak to??? Seems to go round in endless circle but never able to actually speak to Adobe staff. Suppose they expect the community to do there job for them!!




plantage systématique depuis 6.13

Sat, 17 Feb 2018 18:35:53 GMT2018-02-17T18:35:53Z

plantge systématique au passage du mode bibliothèque au mode developpement.

j'ai plusieurs fois désisntallé l'appli, réinitialiser les préférences, recrée un catalogue, rien n'y fait ...




Upgrade error...?

Sat, 17 Feb 2018 18:30:23 GMT2018-02-17T18:30:23Z

After upgrading get error message: WIN32 API error 193 when calling :: Load Library from GetCFunction




Needing help too many LR catalog

Sat, 17 Feb 2018 17:28:45 GMT2018-02-17T17:28:45Z

Hi,

I am kindly asking your help.  I do not how it did happen that when I am asking to open my LR catalog I find this:

(image) (image) I would like to know how this happened, what to do, which one to keep and which one to delete.

 

I deeply appreciate your kind help.

 

Mo




7.2 not updating Library, slow brushes, etc

Sat, 17 Feb 2018 17:58:40 GMT2018-02-17T17:58:40Z

I'm hoping it's a fluke or I'm missing something simple, but this is getting OLD.......  Since Lightroom Classic CC, performance has been generally poorer (I'm trying to stay away from abysmal)...

 

In 7.0, generally SLOW for just about everything.

 

Put on 7.1 when it showed up and at least the loupe view in library worked about as well as the pre Classic CC version.  Spot healing brush wasn't great, but compared to 7.0, it was better, imports, exports, again, not great but BETTER than 7.0...  In Develop the the white and black sliders were back to pre-Classic CC performance with a LOT less of the horrendous lag that was in 7.0.  Basically, it was USABLE, not great, and certainly not as fast for the vast majority of everyday things as the pre 2018 stuff, but usable. Performance was even not wretched for images from the Nikon D850...

 

Yesterday I put 7.2 on, and it was like being back to 7.0.  Grid view, hit the space bar and wait...  Long ENOUGH that I regularly found myself hitting it again thinking I hadn't pushed the spacebar.  But no, it was JUST THAT SLOW.  Healing brush, back to dreadful.  Imports still seem ok, and exports to plug-ins generally don't seem a LOT worse, but the lag is back on the Develop basic adjustments, like 7.0...

 

To confirm I wasn't imagining it, I just reinstalled 7.1, and yes, the loupe view is back to being "normal", which means the image displays fast enough that I don't hit the spacebar multiple times, thinking I'd missed it.  In develop, I can hold down the Alt key and adjust the white and black sliders without a 3,4,5 second lag...

 

I have no idea what sparkling new capabilities they added to 7.2, but so far I'm stack back at 7.1 because of this significantly poorer performance.

 

Is anyone else seeing significant performance degradation with the newest version?  Is there some preference that has to be modified to NOT have 7.2 run as lousy as 7.0 did?




Lightroom Classic CC - Why is it cataloguing unselected folders?

Sat, 17 Feb 2018 17:31:35 GMT2018-02-17T17:31:35Z

Following a reinstall of Windows 10 and the Adobe software I decided to create a new catalogue of the images on my main graphic disk. I have tried this 3 times with similar results.

I select the first folder and it is catalogued correctly.

Same with the next 3 or 4.

Then with the next one it not only catalogues that folder but also starts cataloguing every folder in my other disks, despite my not selecting them,

 

Is there an auto catalogue option setting I have missed and it is that kicking in? I only want the Graphic disk folder catalogued.




Lightroom Classic not syncing correctly

Sat, 17 Feb 2018 16:44:29 GMT2018-02-17T16:44:29Z

I have searched the forums and the internet, but haven't found anyone having the same issue. Both Lightroom classic and lightroom mobile will say everything is synced and up to date, but quite often the version I see on mobile does not represent major changes I have made to an image on LR Classic. For example if I make subtle changes to exposure on the desktop, and then go to mobile it acts like it is syncing and then says it is updated and current, but the exposure on the one on the mobile app is still the now outdated exposure setting. This also holds true for completely different crops, or other major and/or minor changes. Sometimes I can force it to show the "true" current version by zooming in and it will show the "true" current version, but when I leave and then later return to that collection, the wrong old version is once again shown as the preview. Why can't I force Lightroom Mobile to update the preview to the "true" current version, instead of the one created when I added the image to a synced collection?

The way this all works for me, is that once I add an image to a synced collection I can't make any changes on desktop because they wont be shown on mobile, even though both apps act like they are syncing and then say they are updated.

 

I'm pretty much ready to dump Lightroom. Its too bad because other than the fairly laggy performance, I am used to the interface and like many of the features.




LR will not start after new update

Sat, 17 Feb 2018 02:14:00 GMT2018-02-17T02:14:00Z

I have a problem that is similar to that of a Mac user who posted an earlier question. In fact, I posted this earlier in reply to his question. Since he apparently got an answer that solved the problem for him, I am re-posting my problem as a new question so that it is not overlooked.

 

I am running Windows 7 Home Premium. LR was running fine until I did the update yesterday. Now it will not open at all. I keep getting that darn screen telling me it crashed and asks me to send a report to Adobe. I have spent the entire day trying to get this fixed to no avail. I really don't want to uninstall LR and reinstall and then probably have to restore my catalogue from a backup and reinstall all of my presets from LR on my laptop. Incidentally, I have not had this problem with my laptop running Windows 10. On the laptop the update installed correctly and LR is working. The problem is on my main desktop computer. I'm wasting time and money here. I hope someone can help. RWW




Slow Export

Sat, 17 Feb 2018 17:11:26 GMT2018-02-17T17:11:26Z

I have purchased a Synology NAS and in the process of rearranging my whole storage system. Everything is up and running the way I want it to and that part seemed to be fairly easy. Synology and its FB user group have been great support. However through this process exporting from lightroom has slowed way down. I didn't change any settings to my catalog that I know of. And I'm still exporting images to an external drive plugged in to my computer so its not like I'm transferring images over my network. What are the possibilities for why my exporting has significantly slowed down? I mean like 20 min for 15 files.




Two versions of Lightroom desktop installed on my PC - which to keep?

Sat, 17 Feb 2018 05:37:18 GMT2018-02-17T05:37:18Z

I recently discovered that I have two versions of LR installed on my PC.  Both of these are the desktop version, not the CC "cloud" version.  I don't know which one to keep and which to uninstall. 

 

I used to be a license user and then a few years ago have been paying for the monthly subscription version.  These are the two versions I have:

 

Adobe Photoshop Lightroom Classic CC

7.1 Release

Camera Raw 10.1

 

Adobe Photoshop Lightroom CC

2015.12 Release

Camera Raw 9.12

 

Which should I keep and which should I uninstall?  Each one has its own catalog, so how do I make sure that the version I keep has all of my catalog updates?




HDR Merge Image Quality

Fri, 16 Feb 2018 11:39:43 GMT2018-02-16T11:39:43Z

I do real estate photography & not really a hdr fan but have used the hdr merge in Lr for shots time to time in tight spaces such as a bathroom where it can be difficult to pull off a flash shot. I would merge 3-5 images & it would look pretty good then retouch here & there after. Lr did a update awhile back maybe a month or so ago (have not done the current release this week) & since the hdr looks terrible. White balance looks off, images are dull & the quality is just downright bad. I can't use any images I merge anymore, what has Lr done? Any thoughts?

 

On another note when using the eye dropper tool the grid pattern was large squares of color, now its tiny little squares, did I hit a key by accident that resized?

 

Thanks for your thoughts on this.




Soft Proof and printing

Thu, 15 Feb 2018 21:48:54 GMT2018-02-15T21:48:54Z

Hi.

 

I have just got myself a Canon Pro 100 printer and have an issue with the soft proof compared to the print. The issue is that the print not an accurate representation. I have what I believe to be the correct paper profit and have calibrated the screen through windows 10. Is there any settings I need to set with regards to Lightroom classic CC to have full control with printing.

 

Thanks in adavance

 

Martyn.




Canon 6d MKII tethered to Lightroom with Camera RAW 9.12

Wed, 06 Sep 2017 13:13:34 GMT2017-09-06T13:13:34Z

Hi,

 

Is anyone successfully tethering the new Canon 6D MKII to Lightroom (latest version as of 6 Sept 2017) with Camera RAW 9.12? The camera connects for half a second but then disconnects again, re-connects and then disconnects. There is a picture of a computer on the back of the camera whilst it connects. I have tried several different cables and three different Macs running 10.11.6 and 10.12.6 with the same result. The Canon 5D connects as usual with no problems. Any ideas?

 

Regards,Tim.




Lightroom Classic 7.2 Issues?

Thu, 15 Feb 2018 22:27:44 GMT2018-02-15T22:27:44Z

Is anyone else having performance issues after installing version 7.2?  Since I've updated on my Mac, I'm seeing significant slow-downs, functions not working (requiring relaunch), etc.  Any suggestions?




Previews not Generating

Fri, 16 Feb 2018 01:15:14 GMT2018-02-16T01:15:14Z

I recently had my computer serviced. I had a new hard drive and a new video card installed yesterday. Today the previews will not generate. I have downloaded 207 RAW photos and they downloaded fine but now while it is Building 1:1 previews it is showing no progress in the upper left hand side. Also as I attempt to cycle through the photos they are perpetually "Loading...".

I am running LIghtroom Classic CC Version 7.2 on a Dell PC with Windows 7

I used to be able to chat with someone at Adobe but I am not finding that option now so I am hoping to find some answers here before I get busy.

I am not using the new hard drive for Lightroom could the slow down be due to lack of space and if so, why now when it was working before it was serviced?




Uploading problems from card and folders CC Classic

Thu, 15 Feb 2018 17:56:20 GMT2018-02-15T17:56:20Z

It seems hit and miss loading images either from a card or from the desktop.  I am running on an iMac with the latest system.  It seems very much slower now I am using Lightroom CC Classic  and often two or three attempts are required.  Sometimes image(s) take ages to appear or having selected the tick box fail to import.

 

Closing and re-launching does not always help.  Any ideas please?




Filter Criteria in the Import dialog – File Type

Fri, 19 Jan 2018 20:59:19 GMT2018-01-19T20:59:19Z

Hi,

on the "Lightroom Classic CC v7.0 | October 2017" release notes (New features summary for the October 2017 and later releases of Lightroom Classic CC) I found this interesting line: "Filter Criteria in the Import dialog – File Type. This helps you to quickly remove certain file types if needed."

But I cannot find any filter option on the import dialog. Where is it? I can find the "sort by" in the bottom, but no filter.

I am using Lightroom Classic: 7.1 [ 1148620 ].

Thanks,

Luis




Relative Positioning and/or Crop with Graduated Filter Presets?

Thu, 15 Feb 2018 17:26:32 GMT2018-02-15T17:26:32Z

Is there a way to incorporate the relative positions of Graduated Filters with my Presets?

 

If I make a Preset on a (example) 6000 x 5000 image, but then apply the preset on a (example) 1920 x 1080 image, the Graduated Filters are applied outside the image.

 

If it's done on a smaller image and applied on a large one, the filters are on the inside.

 

Would there be a way to save and/or apply the preset Graduated Filters to follow the crop and maintain the relative positions from photo to photo?

 

I know for 99% of situations people don't need this, but I am making Polaroid presets and Polaroid exposures have very predictable artifacts and different discolorations in predictable places depending on the film and camera used.




Figuring out importation issues overview

Wed, 14 Feb 2018 22:10:18 GMT2018-02-14T22:10:18Z

I have importation issues with Lightroom that go back many versions and many Mac OS's. It seems it has a lot to do with setting correct permissions and LR being able to access the ext hdd where my images are kept in a way the is "smooth" (in the words of an Abode tech support specialist.) Here is what I know, or think I know and would love to hear about other people knowledge on the topic. Every once in awhile LR hangs when I try to import. Forcing me to force quit as "application in not responding". This happened a few weeks ago and it had to do with incomplete permissions on the ext hdd. so for starts it seems to be a very good idea to make sure your ext hdd (if that is where you keep you photos) has "read & write" permission set for "admin" and to "apply to enclosed folders" as well before locking the permissions. But after I did not a few weeks ago and everything running smoothly again, I was unable to import after this morning update to version 7.2. A new customer service remote call showed me that when selecting the ext hdd in the destination, if you do not "select" a folder, LR can gets very confused and stall, but if you select a folder (directory) on the destination, the importation will go through just fine. Now according to the customer service person, it does not matter what folder/ directory you chose, LR will not build your import into that folder/directory, but just "understands" more "smoothly" where your ext is located and allows for easier importation. that other thing I found on a thread here was that when you crash on import, you leave behind these "temporary import data" files in your catalog folder, I found about a dozen of them in mine after all the import issues I was having and I removed all of them, which may or may not have helped. So, that is what I know at the moment, but would ove any other thoughts, experience and or guidance on how to keep this behavior at bay. Thanks, henry[...]



GPS Location in Lightroom changed to home location from camera recorded GPS location

Thu, 15 Feb 2018 18:29:20 GMT2018-02-15T18:29:20Z

I have a Canon 5D Mark IV, which records GPS location data, with altitude data correctly.  However, when I import the picture files with GPS data into Lightroom CC(same with LR 6), the GPS location in the file is changed to my home location.  I recently shot nearly 6500 pictures (jpg and raw) throughout Tanzania, and I checked the GPS location data while in the camera.  The GPS data changed with the location as I moved around the country.

 

When the files were imported into LR CC, the GPS data was recorded as my home location.  The Tanzania GPS location data was overwritten my home GPS location. 

 

Yesterday, i shot a picture on my iPhone at a local Costco 13 miles from my home.  I checked the iPhone GPS data and it correctly showed the location where the picture was taken.  However, when imported into LR CC, the GPS data was changed to my home location.

 

How can I prevent this change from happening?  I like being able to use the LR map function, but everything is recorded as being shot at my home, which, of course, is not accurate.  I know I can manually change things, but with thousands of pictures this can be very time consuming.

 

Thanks for all help on this problem.




Lastest update LR 7.2

Wed, 14 Feb 2018 18:03:50 GMT2018-02-14T18:03:50Z

This new update has slowed down the Develop modules to a crawl.  Takes upwards of a minute just to change photos in the filmstrip.  Very slow in almost all functions of the Develop module and has problems changing from one module to another.  Sync is incredibly slow and is not syncing properly (removing all the edits on the first selected).  In other words, although this update provides some much sought after additions, the performance hit is extreme.  Can anyone help out?




New update makes Lr not open on my computer

Fri, 16 Feb 2018 22:03:38 GMT2018-02-16T22:03:38Z

Im running Lr on Mac OS X 10.9.5. It was working just fine until I made the latest update, yesterday. It now crashes before opening.

 

I installed a prior version but it will not support tethered capture with my Canon 5DS R.




Develop mode freezes/selected photo won't show to in main editing screen

Fri, 16 Feb 2018 22:24:59 GMT2018-02-16T22:24:59Z

When in develop mode, the selected photo will show in the Navigator panel but not on the main editing screen. I can usually edit one photo and that photo will stay on the main screen no matter which photo I choose to edit next. The timing circle will continue to work at the bottom of the photo like it is 'thinking' and eventually an error will appear and lightroom will shut itself down.

 

I have turned off the graphics processor and restarted lightroom and it has not fixed the issue.

HELP!




Lightroom 5 Error 5

Tue, 24 Jan 2017 15:20:14 GMT2017-01-24T15:20:14Z

It won't let me uninstall and re-install. It pops up as error:5 when i open.